เตือนผู้ใช้ แอปธนาคาร ต้องอัปเดต OS โทรศัพท์

เตือนผู้ใช้ แอปธนาคาร ต้องอัปเดต OS โทรศัพท์

ผู้ใช้ แอปธนาคาร หรือ Mobile Banking ของทุกธนาคาร ลองสำรวจเครื่องมือถือที่คุณใช้สักนิดว่าเก่ากว่า 5 ปีหรือยัง หรือเป็นรุ่นเก่าเกือบ 5 ปีหรือไม่ เพราะ ธนาคารแห่งประเทศไทย และธนาคารพาณิชย์ในไทยทุกธนาคาร ออกประกาศยกระดับความปลอดภัยทางด้านไอที เพื่อความปลอดภัยของเงินบนธนาคารออนไลน์ด้วย หากคุณใช้มือถือเก่า ที่ไม่ใช้สเปคตรงตามที่ประกาศนี้จะไม่สามารถใช้งานแอพธนาคารได้

 

 

เตือนผู้ใช้ แอปธนาคาร
  • ผู้ใช้งานโมบายแอปธนาคาร ต้องใช้โทรศัพท์มือถือระบบปฏิบัติการ Android 4 ขึ้นไป ขณะที่ iOS ต้องสูงกว่า IOS 8 ขึ้นไปเป็นอย่างต่ำ ซึ่งก็ตรงกับมือถือที่มีอายุประมาณ 4-5 ปี
    .
  • ส่วนโทรศัพท์มือถือเจลเบรกไม่สามารถใช้งานได้ เพื่อป้องกันความเสี่ยงจากการถูกขโมยข้อมูล และถ้าผู้ใช้ไม่อัปเดตระบบปฏิบัติการให้เป็นเวอร์ชั่นใหม่ล่าสุด หรือเป็นไปตามเวอร์ชั่นที่ทางธนาคารกำหนด จะไม่สามารถใช้แอพธนาคาร Mobile Banking ได้
    .
  • หากโทรศัพท์มือถือ เป็นเครื่องรุ่นเก่า และไม่สามารถอัปเดต OS , Firmware มาเป็นรุ่นใหม่ ตามที่ธนาคารประกาศนั้น อาจต้องพิจารณาซื้อเครื่องใหม่เพื่อใช้งานแอพธนาคารอีกครั้ง ทั้งนี้ส่วนใหญ่สเปคที่ทางธนาคารกำหนด อยู่ในกลุ่มมือถือใหม่และมือถือเก่าอายุไม่เกิน 4-5 ปี ซึ่งถือว่าน่าจะเหมาะสมอยู่แล้วเพื่อความปลอดภัยในการทำธุรกรรมผ่านทางมือถือด้วย ทั้งนี้ผู้ใช้แอปธนาคารสามารถมีเวลาอัปเดตระบบปฎิบัติการมือถือให้เป็นไปตามที่กำหนดถึงภายในวันที่ 1 พฤษภาคม 2563

.

.

.

.

อ้างอิง ธนาคารแห่งประเทศไทย